The things you need to do on Linux… anyway, it worked…

The things you need to do on Linux… anyway, it worked…

For 64-bit installation of openSUSE 12.2. You will need the corresponding *-32bit RPM packages, since skype is only offered in 32-bit. The Skype rpm from skype.com depends on these so it will install them automatically. However, on most openSUSE systems pulseaudio is used and this is not a hard …