VMware and Linux upgrades

Upgraded openSUSE to 11.3 (from 10.3, no less). The usual issues with failure to compile and/or install. Solutions:

Upgraded my fallback laptop (X61) to Ubuntu 10.10, VMware failed to compile modules. Solutions:

#openSUSE#ubuntu#VMware

Leave a Reply