VMware server antics: openSUSE 11.2 i.e. new kernels…

Apparently it is hard to keep up with kernel developments. VMware has problems. Latest one does not work with openSUSE 11.2 kernel (and Ubuntu kernels, and other kernels). I guess that’s the difference between supporting enterprise versions (Ubuntu 8.04 LTS, SLES, RHEL) and not the newer (not to say leading edge) distributions (Ubuntu > 8.04, Fedora, openSUSE). Oh well… I ran into this again. Found a solution again… http://radu.cotescu.com/2010/01/19/how-to-install-vmware-server-ubuntu-fedora-opensuse/. Thanks, Radu./

#openSUSE#ubuntu#VMware

Leave a Reply